Website refuses identification when bitwarden plugin is installed in browser

I’m a big bitwarden fan. It have an issue with a website that has a strange behavior : It does not accept passwords when the bitwarden plugin is installed on the web browser.
It systematically sends the followin error message once identification is completed:

But as soon as I remove the bitwarden plugin, the website behaves normally.
I checked this behavior on different devices, with different browsers et on different networks… And I always have the same result.
Any idea on how to solve this issue is welcomed :slightly_smiling_face: ?
Has anyone experienced this issue?

@GregS44 Welcome to the forum!

I have not encountered this, but I would suggest that you try disabling a recent Bitwarden feature, which invasively modifies webpage contents and can therefore cause unexpected problems:

Go to Settings > Auto-fill", and change the value of the option “Show auto-fill menu on form fields” to “Off”.

Does that help?

1 Like

Thanks @grb for welcoming me and for your message.
Your solution seems to be working. I will investigate and check it more tomorrow and post a message if problems remains.
Thank you so much for your help.

1 Like

You’re welcome — glad to hear it seems to be working. I will mark this topic as solved for now, but feel free to post a follow-up comment if you discover that the problem is persisting.