Web Vault (Edge Chromium) says wrong username a/o password, but in Chrome no problem

Dear BW-friends,

I use BW Premium with a Yubikey 5. At home (using Windows 11 Home + MS Edge Chromium) I have no issues logging into the BW Web Vault, the BW-app or the BW-extension. And also no problems with my smartphone (Android 11).

At the office I use Windows 10 with Edge Chromium. The company is blocking the use of the BW extension. When I try to log into my Web Vault, I receive the error “An error occured. Username or password is incorrect. Try again.” But the mail address and master password are 100% correct. Because, when I use the browser Google Chrome at my work, there are no issues.

To avoid errors, I used MS Notepad with ‘cut & paste’ my mail address and master password. So 100% identical between Edge and Chrome.

What is going wrong here? (And now I am starting to worry about my login codes not to be recognized in the future in other environments …)

Does anybody know the solution?

Kind regards,


Hi Frank - welcome!

Can you try this: paste your credentials into Edge, then add a space at the end of each and then delete the space before hitting the button to login.

Dear David,

Thank you for your answer. I tried your solution, but unfortunately it didn’t work. I noticed that the captcha notification does not appear. Could this something to do with it? I tried to clear the browser history, but this was not helpful to get the captcha notification back.

Kinds regards,


Honestly, I am not sure what could be going on. I have never encountered this.

My suggestion is to contact the Bitwarden CS team, and perhaps they can help you troubleshoot.

Okay David. I will try that. Thank you very much for your quick reply! Have a nice day/evening. If the problem gets solved, I will post it here.

1 Like

If your company is blocking the web extension, is it also possible they have some sort of block in place for the web vault?