Username or password is incorrect. Try again. Bitwarden CLI

I can’t login via cli on my laptop. I get the error message ‘Username or password is incorrect. Try again.’
On the other hand I do not have any problems logging in on my PC via cli. So the problem should be locally on my laptop. But I have no clue how to fix this. Any ideas?
I opened cmd as administrator. Password has no special characters.


Ty in advance.

What I would suggest is that you type your password in an editor, like notepad, to make sure that the password is being typed correctly. Then you can do one of two things, either retype the password in the console, or copy the password from the editor and paste it in the console.
Hope this helps

Ty for your fast response. I already did that and forgot to mention it… my bad.
any other ideas?

Have you seen the guidance here, @Elias?

ty for your help. I already tried those things. This is apparently somehow a local problem with my laptop .

I can see that your laptop is running on Windows. I assume that your PC is doing the same.
You are furthermore able to login on the PC using your password. So the password is ok.
You also typed the password into an editor (hopefully on the laptop!) and could verify that it is correct. Meaning: The keyboard layout does not seem to be the problem.
According to Bitwarden CLI | Bitwarden Help Center the CLI does not have dependencies. So something like a missing runtime cannot be the culprit.

I think that it is time for some shots in the dark:

  • Have you rebooted your laptop ? And I really mean a reboot, not shutting down and switching back on.
  • Do you use the same version of the CLI on both devices ?
  • Have you - just for testing - deactivated both your AV-program and your firewall ?
  • Are both devices on the same network using the same method of connection (LAN vs. WiFi) ?
  • Have you rebooted your router ?
  • Have you tried a different network (WiFi vs. mobile) ?

hi there, I had the problem that I have not recognidzed my stettet location of the bitwarden server was set to eu which was not the location i registered on. As I changed the location my pw was accepted. Hope you solved your problem

1 Like

yes thanks,
this was the problem. I tried to login on the wrong server.

same problem here on my new macbook pro, login data was 100% correct typed in but still got the message ‘username or password not correct’
drove me crazy, until i finally understood what happened!
installed my new macbook pro using timemachine to bring all apps from my desktop imac to macbook pro, works fine; but it seems that the bitwarden installation is related to the computer you install it on; so after i completely deleted bitwarden from my new macbook pro and reinstalled it: no problems with logging in!
weird that no one got to the same conclusion or that bitwarden did not warn about this kind of transfers from one computer to another!