Unable to write in text fields

When my extension is enabled I sometimes experiencing that some text fields gets blocked by Bitwarden.
When I press the text field it unmarks the text field making it impossible to write in it.
I then have to disable the whole extension inside the extension manager for me to be able to write in the field.
This is both an issue in Microsoft Edge and Chrome and even on 2 different computers running the same Bitwarden account.

I’ve tried disabling the Auto-fill on page load, but that didn’t make a difference
I also tried uninstalling the extension and reinstalling it again.

In Edge I am using version 2024.4.2
In Chrome I am using version 2024.5.2

Both server version 2024.5.0

Do you guys know what I can do to fix this?

Have you tried turning off the auto-fill menu on form fields?

Settings → Auto-fill → Show auto-fill menu on form fields (off)

That seem to do the job for me, thanks!
But is that feature broken right now, or is it just me having this issue?

1 Like

It seems to be a work in progress. When it came out, it didn’t work on some sites for me. Now it works on more sites. For some sites that don’t work, Ctrl-L would work; for some, clicking on the entry in the dropdown or the sidebar would work. You can try those variations too, if you like the feature. If not, Ctrl-L is the most convenient, reliable way to auto-fill.

It’s sure pretty, though :wink: .