Unable to unlock vault. Log out and log in needed

Hello there !

I’m running Bitwarden self hosted on my Synology.
Since sometimes now; I can’t login in the app / browser extension / web if the vault is locked. My passwords is not accepted.
I need to log out completely and then use the login in order to access the vault.

This happens on :

  • Firefox extension on Mac (macOS 10.12 and 10.13)
  • MacOS App
  • Firefox extension on PC (Win10)
  • Chrome extension on PC (Win10)
  • PC app
  • iOS app on the iPad (iPadOS 14.6)
  • iOS autofill on the iPad (iPadOS 14.6) and, there, I’m totally stuck as it ask me to enter my password before being able to use face recognition and doing so won’t let me connect …

On the iPhone everything works fine as long as I used the face recognition to unlock (didn’t try to deactivate it as I don’t want to be stuck the same way I am on the iPad).

I’ve tried to copy/paste the password to unlock the vault → doesn’t work (but work when I logout/login)
I’ve tried to change the password → doesn’t work either
I’ve updated my version on the Synology NAS seems to be up to date … but nothing changed.

Any ideas ?

I have had same problem on self-hosted instance for many years.

Have you found a fix?

Oh yes !

It was as stupid as actually updating the instance on my server :sweat_smile:

The update was not ending properly but with no error. Once it was dully updated everything went fine