Stuck on "awaiting confirmation from desktop" chrome extension

This worked for me. Not sure if it makes a difference but after uninstalling the chrome extension, I also restarted Windows. Once re-installed, bitwarden seems to be working correctly again. So far, anyway.

It apears that version 1.56.2 of the Bitwarden extension is now rolling out in the Chrome web store, and this updated release fixes many of the problems people are experiencing. If you are having difficulties, removing the extension from Chrome and installing this version may help.

From the BW Github page, release 1.56.3 is out now, which fixes even more issues - hopefully it will appear in the Chrome store shortly.

Same issue here. Bitwarden 1.56.1, macOS Big Sur 11.6.3, Google Chrome 98.0.4758.80. Kindly release a fix asap.

@kevinpop - see my post preceding yours.

1 Like

Thanks. Gonna try. Much appreciated!!

1 Like

Updated chrome extension and desktop app and still have the same bug.
I’m on desktop version 1.31.1
Chrome extension version 1.56.3
I am now getting “Browser integration is not enabled” message even though I have it enabled in the desktop app. I tried turn it on and off again in the desktop app but had no luck.
Any other ideas?

Suffered the same issue as TE, completely removed plugin out of chrome and reinstalled over chrome plugin store, now workin again like a charm.

Could anyone please educate me on why I’m not seeing the chrome extension version 1.56.2 and 1.56.3? I can only see 1.56.1 in the chrome extension store and the issue persists after several times of re-installment

I had same issues just now Decryt and Windows hello freeze. Several version changes look to have occurred over Browser/ Desktop. Edge continued to work but Chrome failed.
Removed extension - closed browser - cleared cache reinstalled version off Bitwarden site. 1.56.1 and Chrome has updated to Version 98.0.4758.82 (Official Build) (64-bit). Also on the PC desktop updated to 1.31.1.
Closing and restarting (clearing) your Chrome after each modification is usually good practice due to caching. Each system fix can have slightly different fixes, but 56.2 and 56.3 may be attempts to solve the mixed version issues occurring. Hope this helps

1 Like

v1.56.3 is available on github directly, but is also in the process of being sent to the chrome web store, too.

I am running 1.56.4 from the github, but I still can’t enable Unlock with biometrics.

Auto Fill on Page Load also doesn’t seem to work on pages where it always worked before.

I have updated to 1.56.4 from github, but after enabling “Unlock with biometrics” option, I only get browser integration disabled.
Extension version 1.55.0 and 1.54.0 resulted in same messages.
Do I need to wait for the latest version to be released in Chrome Web Store?
Version 1.56.1 from Chrome web Store prompts me for fingerprints when enabling the option, but gets stuck with message “awaiting confirmation from desktop” after locking the extension.
I have also tried installing the latest Desktop App from github, but I was warned the browser integration is only available for Bitwarden from App Store.
Do I have any option for enabling biometrics in Chrome Extension for now?
I have also tried these fixes by the way:

MacBook Pro (13-inch, 2020, Two Thunderbolt 3 ports)
macOS 12.1
Bitwarden: Version 1.30.0 (1935)
Google Chrome: Version 98.0.4758.80 (Official Build) (x86_64)
Bitwarden extension: Version: 1.56.1

My extension got automatically updated to 1.56.3 and biometric is working now.

Deleting 1.56.3 version from Chrome and then reinstalling it has helped! During the process, the extension asked for some permissions several times and got synced with a desktop app. It also took me several lock and log-in (using keyboard) cycles before the “unlock with biometrics” option got active in extension settings and got displayed as a log-in option on extention’s launch screen.

Hi @Brodriguez - welcome to the forums! And thanks for letting everyone know what worked for you. Glad to hear this!

If I remember correctly, another way to achieve this is to disable browser integration option in the desktop app, disable unlock with biometrics option in the extension, then re-enable browser integration in the desktop app and enable unlock with biometrics in the extension. So there are two options to try now for anyone else having the same problem!


Got updated to 1.56.3 via chrome extension store and the issue is solved


With the last official update everything works again as it should. Thank you


Updated to the latest version yesterday. After a few reboots, the problem is now resolved.

1.56.3 via Chrome extension store works, but auto fill on page load doesn’t seem to work anymore. Anyone else having this problem?

Same issue with 1.57.0 (in Brave 1.37.116). The fingerprint prompt does open, but once the fingerprint is accepted, the browser plugin keeps “awaiting confirmation from desktop”.

Once I open the matching account in the desktop app (I have several accounts) and sign in, the browser extension works as expected. But surely I shouldn’t have to unlock both the desktop app and the browser extension every time I want to fill a password?