[SOLVED] When I invite a user, or Resend Invitation, dispaly "An error has occurred. An unhandled server error has occurred."

My new free 7 day trial Enterprise Organization,When I invite a user, it dispaly “An error has occurred. An unhandled server error has occurred.” or Resend Invitation, the same error.

Is it a Bitwarden cloud server failure?

у меня такая же ошибка

Google translate: “I have the same error”

Hmmm - you may have a character in the Organization name that is causing the issue.

Try removing any special characters from the Org name, removing the users whose invites failed (if they are listed) and invite them again.

1 Like

No special characters, but all Chinese characters.

And I did the same operation in the previous version, everything is OK.

I will test it tomorrow, ths!

Спасибо. Ввел название английскими буквами и все заработало

1 Like

Google translate: “Thank you. I entered the name in English letters and it worked”

1 Like

Thanks @Peter_H :slight_smile:

@rabkevich_lesha @wcjxixi I believe this fix was released last night, too. So, feel free to give it a shot again :+1:

Tested, all is OK now!

That’s great news!

Excellent

I had the same warning.

Turns out I had already invited a second person to the organization. It was my wife, and I had used a different email to invite her from the one she signed up with. But I hadn’t deleted the invite, and it was still pending so it looked like I was trying to add a third person to the organization when we were using the free version.