[SOLVED] No Unlock with Biometrics Android 2.17.0 for family member

Hi all,

I was using a personal premium account; and decided to upgrade to a ‘family organisation’.

Step that I have done:

  1. Create a new organisation
  2. Upgrade that organisation to a “Family organisation” membership
  3. Cancel my personal account membership
  4. Invite my partner into bitwarden and into the family organisation

My partner is using Samsung Android S7; but unfortunately, unable to find “unlock with biometrics” option on the Bitwarden android app (v.2.17.0):

I have tried to resync and reinstall the android app; but still not available

What do you think could be the problem?

Thanks

This sounds like it could be an issue with the phone rather than Bitwarden, @teve. Have you confirmed that biometrics are enabled on the phone and that fingerprints have been registered?

1 Like

Thanks for your reply; appreciate it!

You were right! My partner reset the phone and she hasn’t reconfigured the fingerprint/biometric on the phone itself. D’oh! sorry, user localised issue.

Closing the question :slight_smile:

1 Like