[SOLVED] I can't log in via Firefox extension anymore

I am no longer able to log in to my account via the browser extension. When I try to log in I get two error messages, one with a yellow background and one with a red background.

With yellow background:
Logged out
Your login session has expired.

With red background:
An error has occurred
Token not found.

I am still able to log in through the website.

I’m using:
Kubuntu 20.04
Firefox 79.0
Bitwarden Firefox Extension 1.45.0

I tried to use the contact form on the website to send a message to their support team, but I just get an error message when I try to submit the form saying “An error occurred when trying to send your email. Try again.”

So, I’m stuck posting to the community forum and hoping someone on the official support team sees this.

Is it just Firefox? Can you get into the web vault or mobile apps?

I don’t use a mobile app, so I don’t know about that.
I can log in just fine through the website.
It’s only the Firefox extension that won’t let me log in.

Got it - I’ve created a ticket on your behalf for our customer success team. I’m not sure what the error with the form was, but it is resolved now.

1 Like

Okay, thank you :slight_smile:

I’m getting this problem on an Acer Chromebook (N15Q9). Extension is still working in Brave on my Windows PC.

EDIT: Nevermind. The OS updated again and the problem went away.

I have the same issue with Firefox under Ubuntu Linux. I am still able to log into my vault (on premise) but the addon stopped working. System update did not change this behaviour. I am using U2F using yubikeys. This setup was working for more than a year without issues. It stopped working without warnin g (no previous update - the firefox addon updates automatically). The error message is (sorry in German)
“Dieses Konto hat eine aktive Zwei-Faktor Authentifizierung, allerdings wird keiner der konfigurierten Zwei-Faktor Anbieter von diesem Browser unterstützt.”

Have you also updated FireFox to the latest version? If so, try disabling the BW extension and re-installing it.

I can’t speak for Yubikey access (I use FIDO2 devices), but otherwise the latest version of the extension (1.50.0) works fine for me using FireFox 89.0.1 on both Ubuntu 18.04 and 20.04.

I have updated Firefox to 89.0.1 and reinstalled the addon but no change. U2F works with the webapp but not with the BW addon (version 1.50.0).

We changed a few things to bring FIDO2 to the extensions in the last release. If you’re not on the latest server that may be the issue.

Thanks for the suggestion. Upgrading the local server solved the issue.

2 Likes