[SOLVED] Can not login with known Master password

Note: Your question may already be answered in the Bitwarden Help Center. I been using bitwarden for a couple of months now and suddenly my master password is not working? I know it is correct, have it written down and tried multiple times to input it. This is the same issue that happen to the last password manager I was using and why I switched to Bitwarden, now it is rejecting my master password also??? What’s going on, please help - I did a search for this but nothing came up but an endless list of other issues

Are you certain that your login email is correctly entered also? Easy mistake to make.

Yes, I double checked both and re-input several times. As far as I can tell nothing has changed from what was working for a couple of months. Thanks for the suggestion though.

I would contact Bitwarden support to see if they can help you troubleshoot then. Hope you get it resolved!

Might sound silly but make sure CAPS LOCK isn’t on!

2 Likes

And check your NUMLOCK status if you are using the keypad to enter numbers in your password.

One thing to try is to type out the master password in notepad so you can see all of the characters are correct before pasting it. This at least verify the master password is the same.

Did you change your master password recently?

Paul

3 Likes

I even hit the show password button on the login to see if it was correct and it was. I even tried using copy and paste from a word pad file to check them. Nothing has worked for days, so I’ve been using my written log to keep things going.
It had been doing this for a while now but after posting this morning, I tried again one more time. This time it worked! Can’t explain, must have been something I was doing wrong I guess. The last time the password support had to reset my master somehow to get it to work but that was not Bitwarden, and I stopped using them because it would only last for a day or two.

2 Likes

One thought is that the password type had leading or trailing spaces or there was a network problem during login.

Must be some thing to do with the network then because it did it again this morning. I copied it out and pasted the password to make sure it was correct again. Everything is correct yet it is rejecting my login attempt.

So you tried experimenting with spaces at the beginning or end of the password, as @paulsiu suggested above?

If so, I would consider changing your password when you get back in again. There must be something funky in it.

Before you change your master password.

  1. Test out the paste of your master password and then check to see if there is any trailing or leading spaces. I notice that sometimes the system “helpfully” add a space.

  2. Try disabling your network and then try to login. See if you get the error? If you get the same error when the network is down, it is most likely caused by an network issue.