[SOLVED] Autofill not working

Hello there,

not sure if anyone else has this problem but currently on Windows 10 with chrome, the shortcut for auto filling (ctrl+shift+L) is not working

Does anyone else have the same problem? Can someone help?

Thanks everyone

Yes - same here, Ctrl-Shift-L has stopped working for me, presumably related to the recent update?

It’s working fine for me. Is it possible that you have some other software installed that is using the same shortcut?

Ah, just double-checked and issue was actually that I was on Hertz.com not Hertz.co.uk so nothing to autofill - extra URI added :blush: :wink:

I managed to fix the issue, from a suggestion from customer support, by reconfiguring again via:


Apparently it was specific to my chrome profile because if I created a new profile in same machine it would work. So at some point (maybe an addon update) the shortcut was disabled.

Thanks everyone for the quick help! marking as solved