Safari extension disappeared

MacOS Monterrey 12.0.1, Safari 15.1 (17612.2.9.1.20), Bitwarden Version 1.30.0 (1935).

Safari extension simply disappeared recently, and does not even show up in the list of available extensions. I tried reinstalling Bitwarden (from the app store), but the extension did not appear. Please help.

1 Like

Hi @weird.moose - welcome!

There is an ongoing issue with Safari that is documented in the Apple Developers forum, and it is affecting the Bitwarden extension and others. Until Apple can get it patched, here are some suggestions from a previous thread to get it working again:

Let us know how you make out!

Thanks a lot! Running the /System/Library/Frameworks/CoreServices.framework/Frameworks/LaunchServices.framework/Support/lsregister -kill -r -domain local -domain system -domain user command worked: after running it Bitwarden reappeared in the list of extensions, and I just had to enable it. Everyting works now.

1 Like

Same problem here, none of the suggested fixes seem to work.

Recently upgraded to a new M1 Air running Monterey, from a 2012 Mini running Catalina. I migrated everything and most of it was seamless, but that process seems to have broken the Bitwarden extension in Safari and I can’t get it back.