Required to enter my password each time i refresh

Hello, is there a way to prevent the web vault from requiring a master password each time the page refreshes? I’m using Chrome on Windows 10 Thanks.

Hi @Calvin - welcome!

Yes, you can go into your settings and change the Vault Timeout parameter from Immediately to something else, such as 1 Hour. Then you will only be prompted at most once per hour (choose whatever interval you like).

Just below that setting, you might also change the Vault Timeout Action, if you like, to Lock rather than Log Out. Below that, you can set options for unlocking with a PIN or with biometrics (e.g., fingerprint) to make it even easier.

Hope that helps!

Hello, thanks for the response. I have set the timeout to 999 but it seems I am still prompted to enter a password on refresh. The pin would work well for me, but I only see that option in the extension, not the web vault. Here’s how my settings look:

Sorry @Calvin - you did say Web Vault in your post, but I had browser extension in my head.

Yes, it is a limitation of the Web Vault that it will reload your vault on a manual page refresh, meaning that you will have to re-authenticate. But if you select a different tab (i.e., My Vault, Send, Tools, Settings) and then go back to the previous tab, it will refresh the page without needing to reauthenticate. I hope that workaround is helpful to you.

1 Like

Yes, this should solve the problem. I’ll avoid refreshing and instead change tabs.

Thanks!

1 Like