Reduce frequency of entering master password - Vault Timeout settings

As one might guess, I am new to bitwarden as of today. A bit slow on the uptake, but heard about the Lastpass hack and decided it was time to move on.
I am certain that I am nearing the point of 100x entering my password today (so far) and it would easily surpass 700 times if I keep doing what I am doing. I’m certain I am doing something wrong.

I loaded bitwarden on my desktop. I loaded it on my iPhone. I used settings to indicate the phone should invoke bitwarden when a password prompt comes up. And it does! But each time, invocation of bitwarden involves reentering the master password. Since it is quite involved and quite lengthy, I decided I had to take a break and find a better way. Please advise.

FYI - I set timeout to ‘never’ in an attempt to avoid this problem, but it has not helped.

I use an iPhone (like you) and I only entered the password (& 2FA) once during initial setup and never again. From that point on it’s all FaceID so it is possible to avoid having to keep re-entering the password. :+1:

What settings (in BW iOS app) do you have for the following

  • “Vault Timeout”,
  • “Vault Timeout Action”,
  • “Unlock with faceID”

I think the main thing is for the timeout to be “Lock” and not logout, then unlock with FaceID takes care of it.

HTH :+1:

Perfect. I don’t have Face ID, but I have Touch, and that solved all my problems. Easy solution, thanks for the help.