Problem with an identifier

Hello
How do I set up this new identifier?

@phnoel Welcome to the forum!

You will most likely need to set up one or more custom fields, as explained here. I am able to auto-fill the Ediweb login form using the following custom field definitions:

image

The first field (named A2) is a linked custom field, linked to the Username value. The second field (named A3) is a text custom field, with the value set the ADMIN. The third field (named A4) is a Boolean custom field; creating this is optional — if present, it will toggle the state of the checkbox “Conserver ces informations sur mon poste”.

In the above, it is assumed that the Username field has been set to PHNOEL, and the Password field has been set to the account password (“mot de passe”).

If you prefer for the Username to be ADMIN, then you can name the linked custom field A3 (linking it to the Username); in this case, you would name the text custom field A2, and give it the value PHNOEL:

image

1 Like

???
How to have these fields automatically filled in by bitwarden ?

Go to Settings > Auto-fill (Paramètres > Saisie Automatique), and make the following changes:

  1. Check the checkbox for the option “Auto-fill on page load” (Saisie automatique au chargement de la page).

  2. Use the dropdown menu to select “Auto-fill on page load” as the setting for the option “Default autofill setting for login items”.

Next, open the vault item for your Ediweb login credentials, click Edit (Modifier), and ensure that the selection for the option “Auto-fill on page load (if set up in Options)” has been set to either “Use default setting” or “Auto-fill on page load”.

1 Like

Okay, thank you, but where do I enter the “Customer code” in Bitwarden so that it’s automatically filled in?

I had illustrated this in my original response to you:

image

 

As I had explained above, you need to create one or more custom fields (Champs Personnalisés). It appears that you already have a text custom field with the value PHNOEL, but this field does not have the correct name — instead of username2, you must change the custom field name to A2 (as shown in my screenshot).

You can optionally also create a linked custom field named A3 (and link it to the Username field as shown above), but in my recent testing, I have found that this is not actually needed.

Sorry, but it doesn’t work!

Not that either…
2024-05-29 16 25 34

Well your second attempt should have worked. What operating system and browser are you using (and what version of the Bitwarden browser extension?)? On Windows 11, with Bitwarden browser extension version 2024.4.2 in a Chrome browser, I get the following result:

image

This is how my vault item is configured:

Perhaps you can double-check that there are no invisible whitespace characters at the end of the A2 name.

There are no invisible whitespace characters at the end of the A2 name.
OS : windows 10
Browser : Firefox 126.0
Bitwarden : 2024-4-2 serveur : 2024-5-0
I’ll try it with chrome and let you know

Yes, it does work with Chrome !!!

What can I do to correct the problem with Firefox? Contact the administrators? Can you do that?

The place to report a bug is on GitHub. Go to the page linked below, and click the New Issue button:

 

There is also a Google Docs form specifically for reporting auto-fill problems: