Preferences Fail to Save

The Preferences under Account Settings do not save. I get the message that says “Preferences updated” but the next time I log in, all the preference settings are back to their default value. I tried various browsers (Firefox, Chrome, Edge, etc.) and I also tried to log in from different computers (Windows, Linux). The preferences fail to save no matter what browser or what computer I use. I do not use any extensions and just log into Bitwarden ( directly. I can’t tell if this is just a lack of a save feature due to the software being immature or if it is an actual bug of some sort. Like I noted above, the actual software or browser configuration does not seem to matter. Preferences fail to save no matter what network or browser or operating system I am connecting from. Also, I am not using any kind of a VPN.

This is an issue with the Web Vault. Preferences will save if you are using the browser extension (but unfortunately, preferences saved in the extension will not be applied to the Web Vault).