Pasting Passwords from Generator

I am sure it is just me and relatively new to Bitwarden. I cannot generate a password using bitwarden generator and paste it into the password field of a login entry after doing an edit to change .
I know it is not an issue with paste since I can paste new password in any browser url just to test.

I am using a chromebook on latest version and this use to work and obviously I changed something, but can’t get back. I have had same result directly open the vault via the sire.

Thank you in advance for any assistance

Which of the available generators are you using? (e.g., which app, and what steps are you taking to generate and copy the password?)

What are the version numbers of the Bitwarden app and the browser?

What is your clipboard timeout setting?

Does the same thing happen on every website, or just a specific one that you are having trouble with?

I am using the generator in bitwarden tools as part of the chrome extension.
the Version: 2023.2.0
clipboard setting 15 sec. this happens when i use the generator and copy the password and attempt to update the password in the vault via the edit command. always shows blank

I’ve tried to reproduce the issue based on the information you provided, but could not reproduce the problem. I am using the Chrome extension version 2023.2.0.

The extension does not have a “tools” section, but I assumed that you clicked the generator icon (:arrows_counterclockwise:) in the bottom row of buttons in the extension (shown at #1 in the left screenshot below), so I used this method to get to the generator. I then clicked the “copy” icon next to the generated password (shown at #2 in the left screenshot below). I then opened a vault item for editing (right screenshot below), and was able to paste (Ctrl+V) the copied password into the password field — I verified this by toggling the password visibility (:eye: icon), as shown at #3 in the right screenshot below.


Of course, if I work slowly, so that they time from copying the password (Step #2 above) to the time that I paste the password (Step #3 above) exceeds the clipboard timeout period, then there will be nothing to paste — because the clipboard will be cleared after the timeout period.


By the way, if the above is the workflow you are using to generate and save passwords, then you should know that there is a much better method. You should start by opening the vault item for editing, then click the generator icon that is on the right side of the password field:



This will take you to the generator, but now you will be able to automatically copy and paste the generated password into the password field, by simply clicking the “Select” button in the upper right corner:



Clicking “Select” brings you back to the vault item that you were editing, where you can confirm that the password field already contains the password that was just generated (no need to manually paste):


thank you for your response; this works

1 Like