Passwordless Login Broken?

I’ve had a consistent problematic time with getting the passwordless login to work and didn’t know if it was my particular setup or something else.
Basically, the login request is approved and appears to work, but the vault does not appear - and then I have to login with the password anyway - defeating the whole purpose.

I have my android set as the only device to approve the login requests - and this is with Windows computers (10 and 11) using the latest version of Firefox and the BW extension.

Oh, I also have 2FA enabled and I enter that in correctly and while the vault appears to show up - and the lock icon disappears - no logins are available because the vault isn’t completely unlocked. When I refresh, the device login option isn’t available and then I just enter the master password and I’m back in business.


When you say “passwordless login” I’m assuming that you’re referring to login with device.

If so, this option has not worked for me for some time now when trying to login to the Firefox extension. I’m using a Yubikey as my 2FA, so the window pops up to use that but then the vault never unlocks. The webauthn page for the 2FA that opens just throws an error message.

It does work when I use the login link at bitwarden’s website. Have you tried it there?

I’m also approving the login via the Android app.

correct. i havent tried it anywhere else and if it does work, great. i just wanted to know if anyone else was having issues similar to mine and looks like you are having issues too.

if its not supposed to be used in the browser plugin - then maybe that option gets removed and only offer it where it’s known to work.