Password visible permanently in the master password login field

A version of my master password is permanently stuck, visible, in the login screen for all to see.
In other words, in Firefox on my laptop I click the BW icon and the verify identity screen drops down. The problem is the master password field is already populated with a row of black dots which anyone can read by pressing Show. The visible password isn’t exactly the master but it’s close. It is a mis-type I entered and then corrected.

It’s only on my laptop. My phone is all OK.

It isn’t part of Firefox history, it doesn’t seem to related to Firefox extention permissions - how do I get rid of it please??

Many thanks

Hello @Andy3142 - welcome!

It sounds like either Firefox is autofilling the password, or something else is.

Have you checked your Firefox Settings to ensure that Logins and Passwords are disabled?

If that isn’t it, I would check other possibilities. For example, if you are on a Mac, Keychain may be autofilling the password.

Let us know how you make out. Cheers!

Thanks @dh024, that got an immediate result. But still questions left.

I found that if in Firefox settings I un-checked “Autofill logins and passwords” The problem vanished, if I re-checked that it came back. So Firefox is the problem - thank you!

However, I had previously thought of Firefox. But what I’d done was to search the list of Firefox saved logins (all of them, manually) and found that Bitwarden was not listed. I now checked again and it looks like the BW login is called
I’ve now deleted this and also put it in the list of exceptions and the problem is fixed.

The question remains how, if I wanted to put BW in the list of FF login exceptions to not offer to save, I would know this magic name.

However that’s unimportant now, so this issue is sucessfully closed. Thanks again.

1 Like