Password Incorrect when I KNOW I inputted the correct one

So I changed my master password, I even wrote it down. After I changed it, I logged in using the new master password and it worked. Restarted my pc and tried logging in, it said invalid username or password. Tried that multiple times, like a lot. Still would not work. Tried it on my phone, same thing. Tried it on different browser, same thing. I also tried using the bitwarden software for my desktop pc, and same thing. I ran multiple antivirus scans using malwarebytes and windows defender, and both came out clean, no issues. What a joke! Also, anyone use the bitwarden extension for firefox? I ask because, sometimes it acts so slow. Also prior to this, when I input the master password it would say incorrect and after one try then it would work. But now - smh, I can’t even login. I have to delete my account. Now I got to go through like 90 + sites and sort my passwords out! To the devs of this software, GOOD JOB, BRAVO!. Thanks for the waste of money and time!

I have seen numerous similar issues over the past couple of years. In every single case, it was user error. Often it was a missed capital or an accidental space inserted before or after the password, an accidental international character that was used, etc. Keep trying - I am sure you will figure out what went wrong.

Hopefully you made a backup of your vault before you changed your master password, as recommended. If so, you can always delete your account and setup a new one, and restore the information to the new vault. You can also use the same password over, if desired. But you will have to contact Bitwarden directly to transfer your Premium subscription to the new account, which has to be done manually on their end. Good luck!

1 Like

Hi David thanks for the reply,

Stupid me, did not make a backup of my vault. I tried multiple times trying to figure out what the password was, and honestly I don’t want to go through that anymore. I used a virtual keyboard when I changed my master password. And when I logged in to test it out, I used the virtual keyboard. Too bad, because the few months of using bitwarden, it was going good, but recently I started noticing those issues that I mentioned above.