Password displayed in plain text on site

I’ve noticed that if I have a stored password for this site, DocuSign Support Center, it is displayed in plain text in the search box. It isn’t a password field but it does have the word “password” in the suggestion for topics to search for just wondering if the plugin is assuming as a result it is password-related? Any tips to avoid this happening?


There is a recent thread reporting a similar issue ( Auto Fill is pasting password in website search box), and you can try following the recommendations provided there. In that thread, however, the normal fixes didn’t work, due to some kind of bug in the Safari browser extension. Are you using Safari?

Thanks, I’ll check out those suggestions. I’m using Chrome browser on Windows so not Safari.

I tried to reproduce your issue, but I saw that the DocuSign support site has four different login pages, none of which appears to have a search box. Which of the four login pages do you use? Are you saying that the autofilling of your password into a search field happens sometime after you have logged in (not on the login page itself)?

It’s before logging in. When you go to the main page it says “How can we help?” with a search box beneath…that’s where the password gets displayed in plain text.

This behavior I have been able to reproduce (and fix). You have three different options to fix this behavior; all involve making some minor changes to the vault item for this login:

  1. Disable the Auto-fill on page load option for this login item. Instead, use the Ctrl+Shift+L keyboard shortcut once you have reached the login page.

  2. Add a custom text field with the name zm-search-box (leaving the corresponding field value blank).

  3. Modify the URL to correspond to the login page instead of the main page. For example*, set the URI to and the match detection method to Starts With.

*The URL example in method #3 assumes that you normally log in using the login link for “CLM.CM (SpringCM) Protect & Sign Insight & Analyzer (Seal) DSA (CoSign) & HSMLiveoak”

1 Like

Thanks for the detailed guidance. Disabling Auto-fill on page load has done the trick nicely for me.

1 Like