Passkey registration and login not working on Firefox for Bitwarden Community Forums

Now that Bitwarden Community Forums supports passkey logins, I was excited to turn it on. However, with Firefox, I couldn’t create the passkey with Bitwarden, nor can I now log in with the passkey saved in Bitwarden. I only get prompted to enter a pin of my YubiKey. On the other hand, I could create the passkey and log in normally with Brave, like how it should work. I don’t have this issue with any other site, so I don’t think this is a Firefox issue. I also tried registering a YubiKey as a passkey, and that worked. Is this is common issue that Bitwarden is aware of?

Just as FYI. A few minutes ago I created a passkey (on this forum), stored it in BW, then logged out and back in with it using Firefox on Windows 10. All worked fine.
If that is of any help.

I’m using a Mac, so maybe that could be the issue? I don’t have a Windows machine, so cannot test it with that.

I am typing this reply from my M1 Mac using Firefox. I logged in with the passkey I created earlier on Windows.
I can report it all worked properly. :grinning:

Which version of Firefox are you using?

It says it’s the latest. Everything is updated to the latest.

This is really weird because I also have an M1 Mac running the latest versions of macOS, Firefox, and Bitwarden browser extension.

I just cleared all cookies etc, quit firefox and logged in again.
I click the “login with passkey” button at the bottom and this popup appears instantly. No mention of yubikey (which I also have).
I click confirm and I’m straight in.


I was able to fix the issue by simply reinstalling the browser extension.