Passkey login Popup stopped appearing now Im locked out of my account

just signed up for an account and tried to activate yubikey for it.

Instead of the usual Windows popup a bitwarden popup for adding the key poped up

I tried to add it and it seemed to work, i thought I added the Yubikey itself

But it seems it was some random proxy bitwarden key that was added and now I cant even change it or login to the account because it asks me to input the yubi key at login and the Bitwarden popup is not appearing anymore only the windows yubikey popup

So now Im locked out of an account with a lot of funds stuck

Wtf happened here.

Hi! If I understand you correctly, try the following:

  1. Log in to the Bitwarden extension
  2. In the extension: go to Settings → Excluded domains → there you should see the domain for your new account, I presume
  3. Delete this domain in this list
  4. Refresh your browser (I think closing and opening again will also do it)
  5. Login or unlock your Bitwarden browser extension again
  6. Now when you try to login to the newly created account again, Bitwarden should ask/offer the there stored credential and you should be able to login with it

PS: If this alone doesn’t work, maybe you have to enable passkey-usage in Bitwarden (yes, I think you created a passkey in Bitwarden): Bitwarden extension → Settings → Options → Check “Ask to save and use passkeys” Storing Passkeys | Bitwarden Help Center (but I think you already must have this option active, otherwise you wouldn’t have seen the popup-window before)

Another PS: Next time you want to save this to your YubiKey, you should choose in the Bitwarden pop-up-window “Use your device or security key” → I think the popup-windows we are talking about looks like you can see here: Storing Passkeys | Bitwarden Help Center

In between Step #4 and Step #5, @nadaaaa2 should make sure that they also unlock their browser extension.

1 Like

@grb Right! For the general overview, I just edited this info into my post.

1 Like