Okay, so how do I get rid of the new pop-ups on web page login widgets?

Recently I’ve started to get pop-ups on top of the web page login widgets from Bitwarden. These generally add nothing that I can’t get in less obstructive ways. However, they generally blot out what’s under them and are very annoying (to me).

I don’t see a setting to turn these pop-ups off…is there one? I hope so, I’m about ready to switch password managers here. So frustrating to have to get rid of the pop-ups before I can do anything.

Don’t know who thought they’d be helpful by blocking my view of the information that I need to read in the area of the login widgets.

Thanks for any help with this. I’ve really enjoyed using Bitwarden until this point.

@MrDoh Welcome to the forum!

For the “Show auto-fill menu on form fields” option under Settings > Auto-fill, select “Off”.


That was it, thanks. Love the settings interface. Got to read the fine print :-).

1 Like