Not syncing between platforms

The product doesn’t seem to be syncing between my iPad Pro and Windows laptop. I even selected the sink option on my iPad and it failed. The product is worthless if you can’t use multiple devices and have passwords Synchronized between platforms

Hi John - if Bitwarden won’t sync at all on your iPad, then that’s your problem. It is something with the setup on your device, not the sync service on the BW service, I think.

Do you get any error messages with the failed sync? If you can provide a bit more information, maybe someone here can help.

Hi @John_Ciaccio, I use Bitwarden across multiple devices and the sync appears to work fine. The only issue I’ve ever come across was when a change on one device wasn’t immediately picked up on another, but a manual sync fixed that straight away.

As @dh024 asked, do you see any error messages at all?

BW sync’s perfectly among all my devices.

I doubt you changed your encryption key with a password change (somewhat more advanced feature that gets used after exposure to the product) but IF you did you will need to log out and then log in or things can get messed up. Really a long shot and not likely something you did but I am throwing it out there just in case.

My daughter seems to have the same issue. We have a family account and iPad to Windows to Android doesn’t work. iPad just remains empty. Manually adding something doesn’t sync back. Same account and password on all devices

Like @danmullen, I too have not had any real issues with syncing changes to my vault or among browsers. Occassionally, network latency issues have interrupted things, but a quick manual sync has always worked immediately.

From past threads on this subject, when people switch networks, sync functions sometimes just start working again. For example, if you are on a cell phone and you turn off your home wifi and switch to cellular data, sometimes sync resumes right away.

If so, two solutions seem to be common for home networks:

  1. Disable IPv6 on your router. A few people have mentioned this instantly solved their issue.

  2. Experiment with your router’s DNS settings. Switching to public DNS servers, such as Google, Cloudflare, or AdGuard DNS, seems to have worked for some whereas the DNS servers designated by their ISP did not.

I hope everyone having issues is able to try out these solutions. Cheers!