No Logins Icons in IOS/Android

I recently signed up for Bitwarden Cloud and tried entering some test passwords to see how it works, but I noticed that no site icons appear. Why?
I have IPhone 8 Plus!


You may try in Settings → Options → Disable Website Icons
See if this is checked, if enabled this will not pull favicon icons from the website.

Also note, this information is pulled from the URI information saved in the login entry.

I have the same issue. None of the URI icons appear within the IOS app. The web vault does display the icons. I’ve switched the mentioned setting option and restarted the app. Even reinstalled it, and changed the app theme between dark and light. None of these tests resulted in the icons showing. Any idea how to further debug.


Also having this issue on android (A53). Icons WERE showing until I updated the KDF iterations (as requested on the desktop application) to the recommended 600,000. This required me to log back in on the phone app using the master password and since then the icons have disappeared. I have done as Frank has, checked the settings to allow icons, even going as far as to uninstall & reinstall with no change. Also seeking advice.


Looking at the Console App with my phone connected, I’ve seen errors regarding Image loading failures. An example item is as follows.

Image loading failed:
FFImageLoading.Exceptions.DownloadHttpStatusCodeException: NotFound <!DOCTYPE html>
<html lang="en">
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />

    <link href="/404/styles.css" rel="stylesheet" type="text/css" />

    <link rel="apple-touch-icon" sizes="180x180" href="/images/icons/apple-touch-icon.png" />
    <link rel="icon" type="image/png" sizes="32x32" href="/images/icons/favicon-32x32.png" />
    <link rel="icon" type="image/png" sizes="16x16" href="/images/icons/favicon-16x16.png" />
    <link rel="mask-icon" href="/images/icons/safari-pinned-tab.svg" color="#175DDC" />
    <link rel="manife<…>

Same issue here on IOS. Reinstalled the app, switched the mentioned setting on and off multiple times and restarted the app to see if it made a difference. I tried seeing if adding an item in the app would bring up a picture, but that gives me even more issues throwing an IOS error:
“An error has occured.”
“Exception message: An SSL error has occured and a secure connection to the server cannot be made”.
Could be unrelated, however my PC and phone are both connected to the same network and my PC works fine

Thanks all, the team is aware and looking into the issue :+1:

1 Like

Hello everyone I have a problem that is a deal breaker for me today I installed Bitwarden on my Pixel 7 with Android 13 fully up to date and Bitwarden app is working but as far as my logins go none of them show the websites icon. just a blank empty spot next to it where the sites icon should be .

I have tired everything I can find online

Bitwarden Version 2023.5.0 (6330)

I have the same problem.


It seems that I have the same problem on iOS (Apple iPhone and iTAB)

1 Like

I see this was posted a week ago do we have any updates on this like is it officially a submitted bug can we track it’s progress ?

Thanks all, this one is on track to be resolved with the next release.