No autofilling, with multiple entries even only one is active

If I have multiple entries for a website (e.g. user1, user2, user3) and disable the autofill on page load for all entries except one (e.g. user2, user3), the formula is still not autofilled with the remaining user ( e.g. user1). I don’t know if this is a bug on my end or behavior by-design. Can anyone else confirm this behavior?

Hi @xcabur - can you check your ‘user1’ login item to verify that ‘Auto-fill on Page Load (if enabled in Options)’ is enabled in the entry, and that your Settings → Options → Auto-fill on Page Load option is also enabled? You may need both of these enabled for the page to autofill, depending on your default settings.

Be sure to let us know how you make out.

Hi @dh024 I’m very sorry for the delay. COVID knocked me out a bit :wink: I can confirm that AutoFill is active in the browser extension options and the autofill option in the User1 entry is active too. But I did some further testing. On the GitHub login page it works as expected. My problem is for example on microsoft.com or swisscom.ch. But there the autofill option does not seem to work in general (even if I have only one account and delete the others). So I guess I was wrong about my problem and it’s not due to the multiple accounts, rather it’s due to the autofill function for these pages in general.

It looks like the problem with microsoft.com has already been reported. But it’s been a long time for such a pupular site…

Not auto filling on live.com - Ask the Bitwarden Community - Bitwarden Community Forums

1 Like

Thanks for the update @xcabur, if Auto-fill Custom Fields isn’t helping, you can also report failed browser auto-fills here for the team to investigate. Here is a direct link to the form.

Thanks @dwbit custom fileds did the job on swisscom.ch. On microsoft.com it doesn’t help. Further research point out, that this is due the autocomplete=off attribute on the password field. So, the extension works as it should. Thanks for your support!

1 Like