Need D/L of 1.48 installer

I need a copy of the 1.48 installer, but I haven’t been able to find one. It’s the only one that will run on one of my desktop machines.

You probably should provide some more details.
Given 1.48 number, I assume you are referring to browser extension.

One question would be which browser?

You could grab a copy from Bitwarden’s GitHub repo for Firefox/Chrome/Chromium-based browsers and manually load it. You may need to look into making sure auto-updates are disabled:

For Safari on macOS, the browser extension is built into the Desktop app. The best option here would be 1.24.7 frozen app with 1.48.1 browser extension:

I have the Browser extension. I’m looking for the program itself.

Details–Both machines are Win 7, and my primary browser is Waterfox, a branch of Firefox. All XUL Firefox extensions, bookmarks, etc can run on Waterfox.They share almost identical profiles, except for the telemetry in FF.

This computer (call it #1) runs fine with BW v 1.481 and the Firefox extension. My #2 machine has the extension, but for some reason, refuses to install the 1.24, 1.25 or 1.26 program. They install halfway, then tell me my internet connection is bad, which it isn’t. I want to test that computer with 1.48.

The Bitwarden Desktop app is currently on v1.25.1.
The Bitwarden Browser extension is currently on v1.49.1.

There isn’t a v1.48.1 of Desktop program right now.

If I understand correctly, you have the Browser extension working.

Also, to make sure, you are saying that the issue is that the Desktop app doesn’t install rather than the app failing to run.

Not too sure why it is failing to install.

The versions of program available to install would be latest 1.25.1 or older 1.24, 1.23, … via:

OK, my error in the version number. Yes, 1.25.1, 1.25., 1.24.6 all refuse to install, installing halfway, then saying “Your internet connection is unavailable,” which isn’t so. I’ve kept all 3 versions on my desktop and tried them repeatedly. I already searched the web for this particular error message.

I have no problem on this machine, also a Win 7. Machine #2 is my hardware backup, and I use both for online work.

Is your Windows error message similar to the screenshot in these issues?

If so, it may be worth trying the steps recommended in 2nd issue:

  1. Download the 7z package from the release page here:
  2. Place the 7z file in the same directory has the installer.
  3. Run the installer again.

It will use the locally downloaded package instead of trying to download it itself.

If different error, you may want to screenshot it so someone can take a further look.

It’s different, screenshot here:
next screen:

The link you gave me at Github is for Safari. I already have extensions for all 3 of my browsers.

Can I use the extensions without the program?

I don’t know what you mean “Place the 7z file in the same directory as the installer.” Isn’t the7z file the installer?

I get this when installing from github


The only browser extension feature that needs desktop app is Windows Hello.

Since the failure is still being unable to download the .nsis.7z file, you could still try the above steps.

There are two files:

  1. Bitwarden-Installer-1.25.1.exe, which is the installer
  2. bitwarden-1.25.1-x64.nsis.7z, which is what the installer needs internet to download. (Link:

Put both of these in the same location (e.g. your Desktop) and run the EXE again.

Don’t have Win Hello, so the problem is solved. I don’t need the desktop app. Thanks for your help. How do I mark this thread “Resolved”?