Master Password required too often

I am required to enter the master pw every single time i access an item in my vault. I remember that it was a suggested preference when i first created my vault. How do i undo this? Thanks.

Hi David - try this:

You may have enabled “Master Password Reprompt”. See here: