Master Password Confirmation exits the prompt when tapping submit


I have encountered a problem:

I have a secure note that requires me to re-enter my master password. However, after inputting my password, tapping submit just exits the prompt. Not unlike tapping cancel. This happens no matter what you input (any length), except when you leave the field completely empty. Then it says: “Invalid master password. Try again.”

I’m using the Android app.

Web app works as expected.

Does anyone have an idea? I remember updating the app this morning.


What evidence do you have that you are entering the correct master password?

Well I was able to get it to work on the website.

No luck with the app, tried multiple times. Like I said it closes the pop up without notice. No “Wrong Password” or anything. It used to work completely fine and I can’t think of anything that changed on my end that can explain this.


I don’t know if this is the same issue or not, but it seems related. I just tried multiple times on my iPhone and iPad, both running 2023.8.0, to copy a password that requires MP verification. I entered my MP over and over, but never got it to copy. It would just return me to the screen where I needed the password, or would quit the Bitwarden app/extension entirely.

I’ve never seen this before, and it was deeply frustrating. I finally logged in via the browser and finally got my password.


Looks like this is a known problem:

I’m having the same issue.
On password repromt the app is crashing, and on Chrome extention it does nothing, just ignores my password entry.
However works fine thru the web portal.
Very frastraing, and I’m pretty sure it worked well just a week ago.

Until the dev team comes up with a permanent fix, user Szaaman at GitHub seems to have found a temporary solution (can confirm it works):

If I’m understanding this correctly, it doesn’t work on iOS. I unlocked the app multiple times as I tried to get the password in question, to no avail. Or is he saying that it only works when you’re unlocking it for the first time after the app has been closed and restarted?

On a related note, is there a reason why FaceID works to unlock the app but not for the MP re-prompt? LastPass used to use FaceID for both, which was far less cumbersome than having to manually enter the MP when re-prompted, especially for a two-part password process.

Did you unlock using your master password? You can’t use FaceID at any point in the process.

I’m not sure if both of your comments are answering the same question or not. I always use FaceID when I open the app, unless for some reason it’s not working, so it very definitely is an option the. My question is why I can’t then use it for the re-prompt.

Same problem over here. Not working either Mobile App and/or Chrome Extension

I’ve been experiencing the same issue over the last week, only on the app on my phone and after using facial biometrics to log in. I emailed Tech Support today and received a reply that this is a known new bug issue, which they’re working on to find a fix.

This tip works for the MAC app, iOS, and browser add-on too.

I’ll sure be glad when the app developers can come up with a solution to this master password reprompt issue as it’s so frustrating.

Hey everyone,

this has been addressed and a fix is included in the 2023.9-release.

Kind regards,

Your reply concerning this issue is encouraging, has this version already been released to all users or is it being released in cycles ?

@DavyP 2023.9 has been released and should be available for everyone via the App Stores or on Install and Sync All of Your Devices | Bitwarden