Manifest for bitwarden/self-host:beta not found

Hi everyone, I need a bit of help, I’m trying to pull self-host docker image and end up with error:

Error response from daemon: manifest for bitwarden/self-host:beta not found

docker pull bitwarden/self-host:beta

Please advise.

Thank you.

are you running this command in the same directory where the configuration files are located at? This could be an issue

I tried under different folders, no difference.

I believe the issue is with lack of manifest in the pushed image. I wonder if anyone at bitwarden can check what’s been pushed to docker hub.

Thank you!

This won’t help you, but I can pull the image without problems. I tested on two different systems.

The image tagged with “beta” was pushed 9 days ago, so there were no recent changes either. Can you pull the self-host:dev image?

Nope, can’t pull dev or beta.

Now today I noticed I can’t pull parseplatform/parse-server:latest any longer - the same error.
I can’t pull parseplatform/parse-server:5.4.1 (pushed 4 days ago), but I can pull parseplatform/parse-server:5.4.0 (pushed 4 month ago).

Looks to me there are some changes in docker and my old version of docker (version 17 ce for mac os) is starting to lag behind.