macOS 12.3.1 - Safari integration shows empty logins - no matches. Desktop app ok

Something odd has happened with Safari integration - no pages match. Even when I type into the ‘search vault’. Desktop app is fine.

What’s also odd is the extension shows 269 logins, but they are all empty.

I’ve tried completely uninstalling and re-installing Bitwarden, and also tried disabling and reenabling the extension, as well as restarting Safari. Nothing seems to work to resolve this.

Finally, I tried running this reset command suggested in another thread:

/System/Library/Frameworks/CoreServices.framework/Frameworks/LaunchServices.framework/Support/lsregister -kill -r -domain local -domain system -domain user

Hello @marcosscriven - welcome to the community forums! And sorry to hear you are having issues with the desktop app.

It looks like something may have been corrupted. I would logout of the desktop app, close Bitwarden entirely, and then login again.

If that doesn’t fix it, you may have to completely uninstall and reinstall the desktop app.

Hope you get it working!