Logon bug preventinhg access to my passwords

I can’t log in on my Macbook Pro. I have not changed my password and my iphone accepts the logon. Any thoughts?

Hello @Gavel - welcome to the community forums.

Do the posts in this thread from the last few days seem similar to what you are experiencing? If so, there are some potential fixes posted there.


I’ve looked through the thread, but my error message reads: An error has occurred. Invalid password. However, I know my password is correct and I’ve tried it multiple times to no avail. It works on my iphone too.

If that’s the case, I would also scrutinize the email address you are using to login. If you get that wrong, it will generate the same error.

The other thing to try is open a text editor like notepad and type out your email and password to ensure both are perfect (no trailing spaces, correct capitalization, etc.) and then paste them into the login fields.

Finally, try logging into the web vault at https://vault.bitwarden.com by pasting in those credentials you created above to see if that works.

Let us know if one of those steps work or if none work, in which case we can try more troubleshooting. Cheers.

1 Like

No joy, sorry! However, I did notice that on typing in my email address, gray text beneath read: No username (15 June 2022) Community.bitwarden.com .
Might this have something to do with the problem?

Just to clarify, you saw that message when you logged in here?


Yes, correct. I used that link at your suggestion but got the same error message as before.

That’s very strange - never heard of that one before.

I think your best bet is to contact the Bitwarden support team. You can do so through the link below:

I am sure the support folks can help you get the login issues sorted out. Please let us know, if they do, and what was needed to fix things. Cheers!

Thanks anyway for your helpful suggestions - I’m baffled. I’ve been a contended Bitwarden user for quite some time now, without previous problems of any sort.

1 Like

If you have any quotes, apostrophes, sequential hyphens, sequential spaces, or sequential periods in your password, you may end up with issues when typing your password elsewhere and copying it into Bitwarden. iOS and macOS like to replace those characters with “friendly” versions, and that can cause issues. They may look the same, but “ and " aren’t the same character, and they result in different passwords.

1 Like

That’s normal. Your community.bitwarden.com account is separate from your Bitwarden account.

I have asterisks and quotes, but the password has worked fine for months and months.

People have encountered issues before when using other characters than the ones the Password Generator inside Bitwarden offers. So I would stick to those characters only.

1 Like

My problem appears to have fixed itself - all working fine now.

1 Like

It might just have been the auth outage Bitwarden was experiencing earlier today. Most people were getting a different error, but if it doesn’t happen again, I’d just blame it on that.