Login Unavailable because of two-step login not supported

When I login into the vault I get a message:

Login Unavailable

This account has two-step login enabled, however, none of the configured two-step providers are supported by this web browser.
Please use a supported web browser (such as Chrome) and/or add additional providers that are better supported across web browsers (such as an authenticator app).

I think the problem is that I have U2F (YubiKey) registered but I no longer have premium (and with it support for hardware keys). U2F worked without a problem before when I still had a premium subscription.

What is strange is that this didn’t happen as soon as the premium endend as it worked perfectly for a few months since. It just didn’t ask for the 2FA anymore and opened with just the master password.

How do I get to the vault and remove unsupported 2FA?

I’ve tried this on all sorts of browsers and systems and get the same message.

##Browsers / apps tried:


  • 82.0.4227.58 (Windows)
  • 83.0.4254.27 (Linux)

Opera Mobile (Android)

  • 67.1.3508.63168

Chrome (Windows)

  • 97.0.4692.99
  • 98.0.4758.82

Firefox (Windows)

  • 84.0

Microsoft Edge (Windows)

  • 98.0.1108.43

Safari (iPad OS 15.2)

Desktop App (Windows)

  • 1.30.0

Android App (Android 8)

  • 2.15.0

Hello @Unsttopabull - welcome to the forums! And sorry to hear that you are having trouble logging in to your account.

The reason you were not seeing 2FA prompts immediately after your premium subscription expired is likely related to this:

If you use your browser to login to the Web Vault, is there no option to switch to a different type of 2FA? For example, if you had email 2FA or an authenticator app setup, that would still be available even if your Premium subscription ran out. And if you only had the Yubikey registered as your sole 2FA method, it was my understanding that 2FA would simply be disabled once your Premium subscription expired.

Have you tried using your Recovery Code to get past the 2FA prompt yet?

1 Like

Thanks for the reply but I don’t think 2FA was remembered/saved as I have the browser set to clear all cookies and sign-out of Bitwarden when closed.

And yes up until today it looked like 2FA was disabled after the premium expired (only master pasword required).

Maybe this is a side-effect of the recent service maintainance/upgrade?

Good question - that would surprise me, but I guess it could be the source of the issue.

Regardless, I would get in touch with the Bitwarden CS Team and ask about the error you are encountering. Something isn’t working the way it was intended, I suspect.

1 Like

Thanks, will do.

If you did not any any other additional “free tier” 2FA enabled on your account such as email or TOTP auth, it may be due to this.

Two-step Login

You will not be locked out of your Vault, however you will not be able to use advanced Two-step Login options like Yubikey, FIDO2, or Duo for authentication.

  • If you have a core Two-step Login option enabled (authenticator app or email), you will be prompted to use the enabled option.
  • If you do not have another Two-step Login option enabled, you will authenticate into your Vault without Two-step Login.

I do believe Bitwarden provides a grace period after the renewal expires before “locking” premium features, IIRC either in their help articles or somewhere here in the support forums I believe the timeframe is somewhere around two months, which would align with your experience.

I would definitely be reading on backups and how they are affected by 2fa right now. Make a misstep here and you could be looking at a locked-out account. I’d also definitely make a backup right now and if its possible you still have it unencrypted somewhere, to make a backup from there in addition to the other.