Logging in with API Key Failed

When I tried to authenticate to CLI it is showing

error: unknown option `–apiKey’

Am I missing something or API Key is only for self hosted versions?

We are introducing the ability to use an API key with the CLI (due to some restrictions with SSO on some systems) - you’re using the current CLI application and trying to log into the vault.bitwarden.com ?

So it is only for SSO right? I thought it was for all and tried logging in with my personal bitwarden account on the CLI to login to https://vault.bitwarden.com

The API key will work for accounts that have SSO - but it actually looks like that error was due to some issues with our internal login/identity service. Can you give it a try and see if you’re still experiencing the issue?

I am still facing the same issue now.

I am using a personal Bitwarden account.
No organisations. No SSO. No Teams. No Enterprise.
Just me and Bitwarden.

Working perfectly now after update to version 1.13.1

Thanks Trey Greer for your support. :grin: