Linux Client Unable to Save my "Lock" Settings

Hi Guys. I’m brand new to Bitwarden and so far, it’s doing OK by me. I do find it a little bit kludgy to use in spots, but overall, it’s a VERY good program/service. I have one major peeve with in using the Linux desktop client - it won’t save my personalized vault “locking” settings. It defaults to "Lock on Restart" no matter what I do. It also won’t let me set a PIN to unlock the vault - I’m forced to re-input my master password each time. I’ve tried the AppImage, the Flatpak, and now native .deb file in Kubuntu 23.10 (Mantic) - all current Linux formats suffer from the same bug.

I am not experiencing this pain-in-the-neck issue using iOS, or in any of the various browser extensions. I haven’t tried the Windows desktop client yet, so I don’t know if that one suffers from this problem or not.

Have any of you also dealt with this pesky issue? I have a great big, long password, so I find it somewhat irksome to have to jump through this hoop every time I restart the app (or reboot, or whatever).

Thanks very much,

Same issue here. I reinstalled and deleted Bitwarden from config just to be same, but it still fails.

I too have been having that problem in Linux. Not only in Kubuntu but Mint, Fedora, and Manjaro as well. This is fairly new issue as I have never had trouble in the past. Hopefully someone will work out a solution soon.

Me too. I’m running Ubuntu 23.10. As the the others have tried, I too tried a few different ways to install, flatpak, snapstore, apt get, and they all work the same. At least all of the package managers are getting the same version!

Seeing the same issue on Arch Linux. App works except for the saving of settings! Which in turn means not allowing PIN setting.

Along with the Bitwarden website’s AppImage, Arch AUR version has the same issue.

System: Dell XPS 9310; Arch Linux; DE is Cinnamon.

Same here. Linux Mint. Won’t safe my locking settings which is sad because I want to “log off” and not only “lock”. Hope this get’s resolved soon.

Yay! Praise the Lord and big thanx to the BW Dev krew. :slight_smile:
As of Linux Desktop version 2024.3.2, I am able to configure my application settings and save them successfully.
In a nutshell, if you’re experiencing this issue, then simply update to the most recent version.

1 Like