Issue with unlock with Biometrics (OSX Catalina, Brave, Chrome)

I can’t seem to get the unlock with biometric feature working. I’m working primarily in Brave, but have also tried Chrome. I have the latest desktop app from the Mac App store (Version 1.25.0 (516)) as well as the latest extension (1.49.0). No matter how many times I reinstall, restart, …etc. I just keep getting this message when the desktop app is definitely running (and open right next to my browser):

Anyone else run into this and know of a fix?


Same problem here (Mac OSX Catalina 10.15.7, Chrome 89.0.4389.90, Bitwarden 1.25.0, extension 1.49.0). I also tried toggling and untoggling the Allow access to file URLs option in the extensions manager, but it didn’t make a difference.

For right now, it seems that the desktop app Version 1.24.5 (513) works. I was able to get this from a recent time machine backup. I was having issues with the app store versions 1.25 as well. Seems that if Bitwarden wants to hit a home run against LastPass, these bugs need to be worked out ASAP. Today is the day they are making you pick your “free” version device. Can’t have more than one “free” device anymore with LastPass.

I’m experiencing this issue as well. Same biwarden versions. Brave and app store version of bitwarden which is the only version that works with biometrics? On MACOS.

Same issue here - as pointed out on New Browser Extension not working with Biometric login where I haven’t heard anything new.

These two posts outline manual fixes. See if they work for you. Worked for me!