Issue with Chrome Extension (cross platform)


I have had a consistent and persistent issue using Bitwarden’s Chrome extension on both OS X and Windows 10. I have captured the issue with the below movie:

The extension sometimes shows up and I can select a login, but a lot of the times, it does what’s being shown in the movie…which is that the extension doesn’t show. This is aggravating to say the least, since I paid for Bitwarden and wish to keep using it.

I have 1.26.6 of the Chrome extension installed on OS X, with Version 66.0.3359.181 (Official Build) (64-bit) of Chrome. I have tried uninstalling/reinstalling the Extension with no resolution.

It doesn’t happen on all websites, but when it does happen on a particular website, it is usually reproducible on that website.

This is a bug in Chrome 66. They supposedly fixed it in 67.

I have never seen it happen on Windows though, only macOS.

1 Like

I see the problem on Windows, Linux and OSX and I am running chrome 68. This is really annoying. I just switched from Lastpass premium to Bitwarden premium and cannot access my passwords.

I just updated to Chrome 67 on macOS and can no longer reproduce the problem. Never seen it happen on Windows though.