iPad auto fill always requires master password

I am using the auto fill feature on iPad with iOS 13.4.1

Every time I use auto fill I have to enter my master password to unlock the vault, even when I have already unlocked the vault from the app. I have the app set to lock the vault after 1 hour.

On Android the auto fill feature works as I would expect. Once the vault is unlocked the master password is not required for auto fill until the vault is subsequently locked.

Have I missed something or is this the intended behaviour on iOS?

Thanks in advance
Scott

Hi Scott, I have recently installed Bitwarden on my Ipad and am having the exact same problem. Logic says that you should not have to enter your master password more than once. I’ve been tinkering with settings but cannot find anything that works. I expect the number of Ipad Bitwarden users is a fairly low percentage so there may not be much help out there. If anyone can help, we would be most grateful!
Mike

I have the same experience with both my iPhone and iPad. But don’t have any issues with it since I use Face ID and Touch ID.

What I’d expected is that the time out setting (mine is 15 minutes) is respected for auto fill too.

Exactly what Id expect…

As for FaceID vs TouchID: Im using FaceID to log to Vault on my iPhone 11 and it works great… compared to TouchID on my older iPad…

I confirm that I have exactly the same problem with autofill on my Ipad. It is an older type so no touch ID available. The annoying thing is that I seem to have to enter my master password (which is very long and complex) to enter both username and password and that the autofill function does not respect the timeout and enter pin number settings that I have set up in preferences. The only solution I have found is to copy and paste usernames and passwords. I presume that when this was coded programmer assumed that user would use touch/face ID. I would be grateful to hear if anyone has found a solution.