iOS browser extension not working on Chrome

Have been using Bitwarden for a few months with pretty good success, but a week or so ago I had to clear my cookies on Chrome for iOS. Since approximately then (not sure if exact) the browser extension works on iOS Firefox and Safari, but not Chrome. It just says “There are no items in your vault for this website/app…”

I’ve looked for bugs on Github and posts here without success. Is this a known thing I haven’t been able to find, or is there some other reason for my browser extension to stop working?

I’ve tried deleting and reinstalling both Chrome and Bitwarden with no success.


Hello @Tele,
do you mean MacOS ? On my iOS 13.6 I can install only the app but no bitwarden extensions on chrome, neither on firefox.

Anyway try on your Chrome extension this:
Settings > Sync > Sync Vault Now

Hope this helps :slight_smile:

Sorry. To be more accurate I should have said iPadOS. Was 13.5 until today when I got bumped up to 13.6.

Per instructions, in iPad settings under Passwords and Accounts I enable AutoFill Passwords, and in Bitwarden settings under App Extension click Enable Extension and then Bitwarden.

I can then autofill websites (e.g., in Firefox and Safari by “sharing” the site to Bitwarden, but when I try the same sites in Chrome, I get the “no items” message. Also, if I just open up the app and search for a website it does find it. I can copy and paste to the web page form and log in, so sync isn’t a problem.

You mean this one?

I got this without searching.
This is from my iPad 12.9” 2020 13.6

I cleared my cookies on chrome “settings > privacy > clear browsing data …”. Still no problem.

Is the url in Firefox and chrome identical? I would copy paste from Firefox to be sure. You said you did that right?

If copy paste from Firefox did not work can you, can you describe the process you take in more detail?

Thanks for trying the cookies. That part must have been coincidental.

For example, I go to to login and see this on Firefox when I share to bitwarden.

Copy and paste url to chrome, and bitwarden shows this.

Can’t paste 2 images in same post, so here is the Chrome result

Also curious that the theme is different.

Hello @Tele,
Now I understand, I even got it not to work :grin:.


For sure a bug, although not sure if it is Bitwarden’s fault.

But the way I use it, it works:
Type on username field

Select Passwords on keyboard suggestions

I suggest you file an issue on Bitwarden’s repo on GitHub.Put the photos so that they know what you mean :grinning:

Thanks, I’l do that. Appreciate the help confirming, and eliminating the cookies being related. The fact that I noticed the bug roughly when I cleared cookies just confused things.

1 Like

I’m having the same issue with Bitwarden and chrome on my iPad Pro. It’s works with safari.

Having the same issue. Using iOS 14.0.1 and iPadOS 14.0.1 and when on iOS chrome, opening BitWarden results in no site found. When I start BitWarden directly, it finds it fine. Weird. I guess I need more training.


I’m having the same issue with Chrome iOS and iPadOS. Was there a fix?
Adding a site via that method doesn’t populate the url either which is really annoying

Ever find an answer? Same issue for me…