Ios app crashing on unlock

Latest bitwarden app version 2.5.0. ios 13.6, iphone SE (the newer one). This morning I was prompted to unlock biwarden as expected when presented with a password field. I had unlock with fingerprint enabled.

On what looked to be a successful id via fingerprint, bitwarden immediately crashed by minimizing.
I then reopened (task switched) bitwarden and selected master password to unlock and that resulted in the same -app minimizes.
I then closed the app and tried again. same result.
I then powered off the phone and powered back on, attempted again to open my vault and the same behaviour.
Last I have signed out of the app and on attempting to sign back in I first got an incorrect password (I believe it), then retyped and got the totp prompt. On entering the code the app minimized as before, this time leaving me logged out.
Going to uninstall/reinstall to see if that works.
Anyone else experiencing this? Any thoughts on how to fix?

Uninstalled the app, restarted the phone (dunno if that was necessary), reinstalled app, signed in and vault loaded as expected

All is well.

1 Like

Strange that reinstalling the app solved the problem. I also use iOS app on iPhone SE with iOS 13.6 and don’t have these crashes… :confused:

Definitely strange. It started seemingly out of the blue -I hadn’t just updated the app or the os. It hadn’t happened before and it hasn’t happened since. I have the android version, firefox and chrome extensions, the linux and macos stand-alones and this is the first time I’ve experienced an issue like this.
I suppose I’m a little curious about the cause but I was at no time unable to access my vault (other devices worked fine) and reinstalling the app, while a bit of a nuisance, seems to have resolved it.

1 Like

Just had the same ios14.0.1. Reinstall did the trick

Second day of my family trial, must say the integrated TOTP function works really well, so hope this is a once off