Internal server error

Hello, when I try to login in chrome under ubuntu I get Internal server error, can’t even send support ticket in the website with the same error, what’s wrong with your servers?

1 Like

I’m also getting the same error regardless if i try to login via chrome, safari or android app.

That’s a good question, because I use this to keep my work passwords, and now I can’t work.

Hi people, same here on Firefox on Manjaro.

Same issue, Chrome on Archlinux trying to access the web page vault. Also have the chrome extension and cant save a new password into the extension.

It should still be able to read. At least my offline mode works. Hope yours does too.

same here can’t log in. How do you login to the offline mode?

Yup cloud servers are down. I was expecting SCCM updates or something along those lines over a long weekend. Users actually use their accounts more over a long weekend.

That happens automatically, if you are logged in already. Like with Browser-Add-Ons or Desktop and mobile applications.

Around a year ago, I think, they had a similar problem. Here is there mention of offline mode.

Reminder: As long
as you are already logged into your account, all Bitwarden client
applications will continue to function in read-only mode while a server
connection is unavailable.

from Twitter. I cant paste code yet.

Just a cyber security tip and I’m not expert but never have your password managers session constantly active if you aren’t using it. That’s just bad practice. Always have it log out after every session.

Agreed, gladly I have a json backup I have to learn how to read, but still the one and only purpose of an online password repository fails…

I have it set to require a password after 1 minute of inactivity.

But even then it is still logged in(the joys of cookies, I assume), just locked.

Also being discussed on Reddit:

Sounds like there are issues with Microsoft Azure servers, which Bitwarden might be hosted on.

EDIT: Other links:


Nice. Good find. Anyone Remember how long Microsoft took last time?

It’s back, thanks all

Top Danke.

Yes … german XD

Yup. Looks like Microsoft rerouted their traffic: Azure status

CURRENT STATUS: Microsoft rerouted traffic to our resilient DNS capabilities and are seeing improvement in service availability. We are continuing to investigate the cause of the DNS issue. The next update will be provided in 30 minutes or as events warrant.

This message was last updated at 22:36 UTC on 01 April 2021

Exact reason for issue is still unknown.

1 Like