Installation assistance - ubuntu 22.04 VM

hello new to bitwarden like others looking for this opensource alternative to lastpass. but im hitting the same error wherever i turn ive spent a good day now trying to self host an instance using the instructions. I get so far then bang breaks at the last step.
So i spun up a fresh ubuntu 22.04 virtual machine, installed the latest docker and checked that worked fine.
Followed the installation steps from the bitwarden site making user making directory runninging the install script. Everything seems to be working but then at the last step the actually starting the application it fails saying it cant find a file.

ERROR: .FileNotFoundError: [Errno 2] No such file or directory: ‘/opt/bitwarden/bwdata/docker/docker-compose.yml’

I have used professor google but whilst it came up with a few ideas to try so far nothing has worked. Has anyone else come accross this or could point me in the right direction.

Same Problem,
i solved it by using the /home/bitwarden repository instead of /opt/bitwarden