Import from lastpass says Data is not formatted correctly. Please check your import file and try again

Note: Your question may already be answered in the Bitwarden Help Center.

Just a reminder - All Enterprise, Teams, Families, and Premium subscribers receive priority support at Get in Touch | Bitwarden :partying_face:


I am trying to import from LastPass by uploading a CSV file or copying and pasting the data. Now, I am seeing the following error every time.

Now, I searched online and could not find any help to resolve this except someone pointed out that remove XML tags from the data. I did not see any XML tags, so not sure.
I even tried to import one record by copying and pasting and still saw the same error. Here is the header of the CSV file:


Does anyone know what to do?

Yes, you can try to import in “Bitwarden csv” format, in which case you need to first “condition” the .CSV file by renaming the columns, and adding/deleting some columns.

I’m not familiar with the LastPass format, so I will assume that extra=notes, grouping=folder, and fav=favorite (value 1 for favorite items, 0 for all others). If those translations are valid, then you should rename the column headers as follows:


Note that I added a column named type, which is required. The values should equal login or note (depending on whether the item type is a login or a secure note).

Thank You for your reply. Although this did not work, while trying to work out your solution, I tried something else.

Actually, the problem was with my export itself. When I reviewed one of the row to edit to map to your recommendation, I saw that the password fields and all other fields were blank ex:


Then I exported it again from the app. Where I was able to export the password. I am surprised that the password was exported in plain text for other instances to import. Maybe for ease of use, but now I have a copy on my disk with a plain text password that makes me uncomfortable.

I was able to import now.