Import from Lastpass is being imported wrong

I’ve searched for this issue in these forums and I’m not finding it.
This morning I did a simple 5 line export from lastpass into BitWarden.
The issue is that it places data incorrectly.
It places the “Folder” name as the “Name”
the “Password” as the “UserName”
The “Name” as the URL 1
“URL” as “Notes”

Sample Data:
[email protected],SuperSecretPassword,,LastPassGroupingNameHere,0,

I simply did an export per the bitwarden help from lastpass and import as seen in the attached images.!

Hi Mark, and welcome! I recently moved from LastPass. Exported my LastPass vault, I believe as a CSV but not sure, and imported it into Bitwarden successfully - did not run into this issue.

I wonder if the issue could have to do with the export format if there are multiple options? Have you tried checking the export file to see if folder-less vault items from LastPass look correct?

Thank you for the reply.
I’ve not tried an entry with just an un grouped entry yet as I’m exporting a subset of passwords into a different user to separate projects.

It’s just strange to me that an export from lastpass per instructions and the import into bitwarden via copy from cvs and paste is off.

I’m fairly familiar with data export / import using csv files and I looked for an option to define my own import mapping to test it that way but I didn’t see one before I had to run to the office for a network outage issue.


import from lastpass export is very poor, you need to clean export before import it in bitwarden.
first it import 20 % of dada, then i clean bad lines, and 100 % were recognized