Having trouble with Bitwarden Browser Extensions? (Chome, Firefox, etc)

I was on 1.56.4 on Chrome and it was still locking (setting set to “On browser restart”). Noticed just now that it’s been updated to 1.56.5 so I’ll see if it happens again. Perhaps I was already on 1.56.5 and it locked again…

Still can’t get extension to use biometrics in FF

Try this:

  • disable biometrics in the FF extension
  • uninstall the Bitwarden desktop app
  • install the desktop app again from this download: https://vault.bitwarden.com/download/?app=desktop&platform=windows (don’t use Windows Store version)
  • enable biometrics in the desktop app
  • enable desktop integration in the app
  • enable biometrics in the FF extension

And if necessary, also try this step posted as a solution by @ConsistentCorgi below:

  • enable Require verification for browser integration

Hope that works!

EDIT: added one more step by @ConsistentCorgi

Thanks, but no change…
Browser integration is not enabled

Browser integration is not enabled in the Bitwarden Desktop application. Please enable it in the settings within the desktop application.

Not sure then - it could be an issue with Windows Hello. You might go back to the installation instructions here and ensure that you did it all correctly:

Read the info under both the Desktop and Browser Extension tabs. Make sure that biometrics are working on the Desktop App before trying to enable on the FF extension.

And you might want to review this if you can’t get biometrics working on the Bitwarden desktop app:

:crossed_fingers:

@dh024 I’m having the same problem with Biometric login as Ron_B above. I initially had a slightly different issue - getting the error message “Start the Bitwarden Desktop application. The Bitwarden Desktop application needs to be started before this function can be used”, when trying to unlock with Biometric (despite the desktop app already being open).

So I uninstalled and reinstalled the extension, uninstalled and reinstalled the desktop application like you described above, and enabled biometrics + browser integration in the desktop app. Up to now, all good; I can unlock the desktop app with Windows Hello. But when I try to enable Biometric in the extension, I get the “Browser integration is not enabled” error message.

Edit: Problem seems to have been solved by ticking the additional box “Require verification for browser integration” in the desktop app. I never had this checked in prior versions do didn’t think of ticking it, but after ticking it now the browser extension biometric unlock seems to work fine!

1 Like

I’m in the same case than @ConsistentCorgi . For a week now I’m getting “Start the Bitwarden Desktop application” whereas it’s fully started.

It’s probably due to last updates… is there an official solution? Uninstalling/installing both application and extension does not seem a good way to me…

Thank you,

Hi, having the same issue with the biometric unlock: https://imgur.com/a/BXPPNLR

@peace and @WaxBear_79 - have you tried the solution posted in this thread?

If so and it is still not working, you should troubleshoot Windows Hello authentication. Let us know how you make out.

@dh024 I’m using Chrome for the extension, and Mac OS for the desktop app.

I do understand it’s a possibility to remove/uninstall everything but it does not sounds like something normal after an update.

Does the team has something better for the UX? Or at least an explanation of this? I already got into the issue of OTP code greyed out last week, starting to be a lot since I do use Bitwarden really often ^^…

In the past, I don’t ever remember having to take such measures following an update. They have always been seamless. But obviously the rollout of version 1.56 didn’t go as Bitwarden originally planned, hence my suggestion of some workarounds to fix the problem. Feel free to give them a try, if you like, but please remember that this is a community forum where Bitwarden customers like me come together to help one another out. If you have complaints about the software, the most appropriate avenue to voice them to the Bitwarden development team would be via the contact form on the Bitwarden.com website. Cheers.

Did they forget to update the Edge extension ? The microsoft Edge portal still shows version 1.55

The different online web stores are not coordinated, so some roll out updates earlier or later than others. It may also be that the extension roll-out on Edge, Firefox, Opera, etc. was suspended by BW after the problems encountered with the Chrome extension, but I don’t work for Bitwarden so I am only guessing here. If they did do this, it was a good move I think.

Great question! We didn’t forget :sweat_smile: it’s just going out a little later than the other browser extensions, stay tuned!

2 Likes

When can we expect to see a new version for Edge?

1 Like

As a new Bitwarden user, it’s not looking too good as far as the extension for Brave Browser is concerned.

The latest Brave Browser installed ( V1.37.116) and the latest Bitwarden Extension (1.57) and I’ve never got it to work. It asks for email, password, then after pressing return (there is no button), I get a poxy hcaptcha image, press this and that’s it - nothing. Does nothing and if you close the extension pop up you are back to square one - the log in screen.

I’ve tried this 10 times and have now binned it as it’s as much use as G string on a Belly Dancer. I’m looking to what if anything can be done before deciding to stick with BW or go elsewhere as it seems very flaky to me. Picture below:

Hi @Maverick - welcome to the community forums!

Can you confirm that you have javascript enabled? The captcha won’t run without it, I believe.

Hi, yes java is enabled - the captcha only allows a tick which I click on and as you can see puts a green tick in the box and that’s it.

This is a new browser install with the previous version completely removed and cleaned using a Git Hub build as brave servers won’t download anything again.

OK, so it sounds like you passed the Captcha test, then. Did you press Login in the top-right corner of the window afterwards?

Hi David

Thanks for taking the time to reply - update: it was the browser. There are ongoing issues (again) with Brave browser downloads not installing, so had to get a manual version from Github that was causing issues.

I got rid of the nightly release and managed to get the public release and managed to login in at long last this morning. It’s now allowing me to login.

1 Like