Freezing/Crashes on my Android (OPPO A72)

9/10 bitwarden freezes when i need it, when i am trying to login. What I tried yet
Disable autofill service
Opt out from Beta Version
Install/uninstall multiple times

but it is constantly freezes and crashes. Even not able to use properly… I am using the latest version of this plugin. I have more than 500 records

Something simple: Have you tried a reboot ?

What plugin ? Do you mean the app from the Google Play Store ? Or the app from FDroid ? Or did you really install an extension (=plugin) for a browser ?

Yes, For Android, I installed Bitwarden plugin from Google Play Store.
For my Windows 10 - I installed the Bitwarden chrome extension from Google Chrome Store.

For Windows, it is working beautifully. however, For Android, it is useless at the moment.

Any idea?
I have the same issue with my Xiaomi A2 lite

Bitwarden is not serious about fixing this issue.

To be able to fix something it is first necessary to be able to reproduce it. If there would be a general issue with Bitwarden’s Android app this forum would be flooded with complains.

As harsh as this might sound but the 2 of you are unfortunate and isolated cases.

So at least for now the solution has to be found by you:

  • Check if you gave your ok to all permission requests from Bitwarden.

  • Try a different network (WiFi vs. mobile network).

  • Uninstall the Bitwarden app you got from the Google Play Store and instead try the version on FDroid (see the link above). It’s basically the same, just without Google’s services.

  • Did you perhaps limit permissions for other apps?

  • Did you install a firewall or an Anti-virus or any other tool that is supposed to improve security? If yes, just for a test, deactivate or better uninstall it and again reboot.

  • Update all apps, incl. system apps. Reboot.

  • Does your phone manufacturer offer a new system update? If yes, install it.

  • Uninstall unnecessary apps. Reboot.

  • Worst case scenario: Backup as much as possible, then run a factory reset on your phone.

And for the sake of this community: Report back; especially if you got it fixed.

Edit: I actually forgot my favorite cause for all kind of weird issues: Check both time, date and time zone.

  1. If you search google you will find there are a lot of users facing the same issue. https://bit.ly/2R4ghbN
  2. My phone is up-to-date with the latest updates.
  3. Did reinstall this app multiple times, but nothing change.
  4. Even I removed all apps and did a factory reset, but this app build quality is not good and freezing.
  5. I was moved from LastPass. Lastpass was working on my phone absolutely fine, I also tried, other password managers they are all working fine on my phone.

I have same issue.
My phone is oneplus 7 pro with h2os 11.0.5.1 Android 11

Hey there, if removing and reinstalling the app doesn’t solve the issue, you can search for and report issues on Github for the team to investigate here.