Firefox autofill suddenly not working for any site

As the title says, Firefox autofile using Ctrl + Shift + L has suddenly stopped working for all sites I have tried. Hitting the keystrokes results in a brief “working” circle on my cursor, but nothing is ever filled.

  • Firefox is at 124.0.1
  • Bitwarden extension at 2024.2.1
  • I have restarted Firefox, my computer
  • The vault is unlocked
  • No other extensions have Ctrl + Shift + L as a shortcut

So I’m at a loss as to why this has stopped working.

1 Like

@tdawg90 Welcome to the forum!

Unfortunately, I cannot reproduce your issue, either in version 122.0 or in version 124.0.1.

When you go to “Manage Extension Shortcuts” in your Firefox browser, what has been set as the shortcut for “Auto-fill the last used login for the current website” for the Bitwarden extension?


P.S. I like your forum avatar — looks like you’re my evil twin! :laughing:

It was Ctrl + Shift + L, as usual. After a change to Ctrl + Shift + 8, the autofill works. But I cannot enter Ctrl + Shift + L again. The box tells me “Enter a letter” every time, though it briefly displays the shortcut properly

That is very strange, but it seems unlikely that the issue is related to Bitwarden itself. What operating system are you using?

I have been having a similar issue with the verification code or “totp auto copy to clipboard” not working… It worked fine a week or two ago, but stopped working at all recently. As you can imagine, going into the extension and finding the totp field, copying, going back to the webpage, clicking to select the field, then finally pasting the content, is a substantial pain by comparison. I am using linux, if that helps… (lol! i use ubuntu btw)

Just Windows 10. I’m generally in agreement, this probably isn’t a Bitwarden problem. My best guess would be something else has decided to start utilizing this combination, but as far as I can tell, Windows has no method to tell a user what programs are registered/listen to a shortcut.

Your issue is unrelated. Open Settings > Options in the browser extension, and re-enable the option “Copy TOTP automatically”. Recent updates have been clearing this setting.

1 Like

The only thing I can think of (just to possibly get some additional clues) is to right-click any app in the Start menu and select More > Open file location, then right-click the corresponding shortcut link in the File Explorer and select “Properties”, and open the “Shortcut” tab. Put the cursor in the field named “Shortcut key”, and type Ctrl+Shift+L, then click OK. Can you launch the app with this shortcut (or with any other specified key combination)?

A post was split to a new topic: Problems with auto-filling of identities