Firefox addon stops working

I have self-hosted instance, and today my Firefox Bitwarden extensions stops working. It says Network Error while attempting to fetch resource. On other machine it is same situation. On Chrome works good. Desktop app also works.
I tried reinstalling addon, restarting Firefox, creating new cerificates.
I have server latest version 2022.10.0 available for self-hosted instances.


Hi @tomek270 - just a guess but it sounds like an issue with your ssl certificate. Firefox can be picky about certs.

If it is a self signed cert, try generating a new one.

If that’s not it, it is really hard to say without more information.

Hi, I created a new self-signed certificate and replaced the old one, but the problem persists.

Hey @tomek270 feel free to contact the support team at

I have exactly this problem. Self hosting on Synology, something happened with My firefox and it refreshed which means I have to log back into the bitwarden addon. When I try it gives me a “networkerror when attempting to fetch resource” message. I can log onto bitwarden via the Browser itself just not the addon. Tried uninstalling the addon and reinstalling to no avail. I read that its certifcate related and have tried the create a new etc as per original poster - again with no success. Was there ever a solution to this??

Hi @Deo - this means that you are either running an old version of Bitwarden server, or you are running unsupported server software (e.g., vaultwarden). The new clients will no longer work with the server instance you have installed.

Thanks @dh024 for the prompt response! thats a blow, as the BitwardenRS image for docker is deprecated and the Vaultwarden is the up to date version means this wont work until they release another server version?

I honestly don’t know. I think you need to reach out to the correct community, i.e. the vault warden support community.

thanks will give it a go…if i can find it!