Failed to load resource: the server responded with a status of 403 (Forbidden)?

Hi ,

I try to create a bitwarden account (tried WEB and Desktop). However regardless of mailaddress used or password or … I’m getting
An error occured (status forbidden)

Weird behavior I did create several other accounts ealier with the same laptop no problems…

Not sure why this is happening

Hey there, are you using a VPN? Have you tried switching VPN connections or switching networks to see if there is interference?

Yeah I believe it needs to be something like that. I’m forced to use Cisco VPN connect for some reasons but even when I’m not connect to the Cisco VPN Client messes around with security

I tried from another PC and that works… I’m sure I created accounts on my laptop but maybe on another network at home instead of offcie… Anyway. Dunno which setting on Cisco VPN client is holding this off



Thanks for the info, please contact the support team for additional recommendations.

I have the same issue in Safari on OSX. I do not use a VPN. I’m from the Netherlands. From the username I guess Coen is as well.

switching to chrome fixed it for me

1 Like

Just to mentioned desktop app and browser had same issue so for me it was not Browser related.